Soporte del navegador en Loco2

Loco2 ya no es compatible con Internet Explorer 10 o inferior. Si utiliza uno de estos navegadores, verá el siguiente mensaje y es posible que algunas cosas no funcionen correctamente durante el proceso de búsqueda y reserva.

Tomamos esta decisión después de que Microsoft (los creadores de Internet Explorer) decidió dejar de apoyar versiones anteriores de Internet Explorer .

Si no sabe qué broswer está utilizando, puede encontrar estas herramientas útiles para identificar su navegador y actualizarlo:

Para obtener la mejor experiencia de usuario en Loco2, recomendamos usar Google Chrome , que es gratuito y funciona en todos los principales sistemas operativos.

¿Aún necesitas ayuda? Contáctenos Contáctenos